Is anyone else getting this popup "Are you are blocking ads: - Page 1

Pedigree Database

JJ K9 Ranch Working Pedigree Puppies
Puppies for sale

GREEN Single Purpose 1 year guarantee
Female for sale

Sold out

Young male for sale
Male for sale

by GSDHeritage on 12 July 2018 - 19:07

Is anyone else getting this popup "Are you are blocking ads:

Are you are blocking ads.

Ads keep our lights on. Please whitelist us

How to whitelist us.

Koots

by Koots on 12 July 2018 - 19:07

Not here on Android phone.
What browser are you using?   Seems like a scammer malware link to me. DO NOT CLICK ON LINK.

by GSDHeritage on 12 July 2018 - 20:07

Koots:  Posted this as there are members receiving this Popup ad.  I have UBlock origin on my desktop computer Norton 360 it is blocking it as soon as it appears.  It is a Popup Ad coming on to laptop or desktop computers it seems if your Android phone is not receiving it. If someone is using a I-Phone wonder if they are receiving it too. Using Mozilla Firefox

by AkitaPedigrees on 12 July 2018 - 22:07

Using Chrome, with AdBlock myself and getting it.


by GSCat on 12 July 2018 - 23:07

I'm not getting it--Internet Explorer (I think 11).

However... this site seems to crash/stop responding a lot. And I get a lot of pop-up ads even using integrated IE pop-up blocker.

This has been going on for years, and I don't have this issue on other sites.



Sunsilver

by Sunsilver on 13 July 2018 - 04:07

I was having a huge problem with this site crashing or hanging up on me. It all seemed to be related to the video ad in the top left corner. These ads were not dog-related, and would often start playing without me clicking on them. They would also sometimes block content I wanted to view.

I installed AdBlock, and the problem went away. I still see the ads for dogs, and they don't cause a problem. I use Chrome to browse.

The problems with this site were the sole reason for me installing Ad Block. so I am damn well NOT going to whitelist it! And yes, I am getting the popups asking me to do that, and they are bloody annoying!

by jameskuempel1 on 13 July 2018 - 12:07

Yes, that happened to me a couple of days ago, but not yet today.

by JillSue on 13 July 2018 - 15:07

Just happened to me. On my desktop.. I was having the same problem as Sunsilver and I installed Ad Block as well....no problem until a few days ago. I do not plan on whitelisting it.

by GSDHeritage on 14 July 2018 - 14:07

Bump

by JillSue on 14 July 2018 - 19:07

This popup is working overtime today...……….. hope you find a solution soon.


You must be logged in to reply to posts










Contact information  Disclaimer  Privacy Statement  Copyright Information  Terms of Service  Cookie policy  ↑ Back to top 

Do NOT follow this link or you will be banned from the site!