The Mal injured in the Afgan ISIS takedown was just on TV in the U.S......... - Page 1

Pedigree Database

 

by Rik on 25 November 2019 - 13:11

all I can say is it appeared to be a very social, calm and well mannered dog. The dog is certainly very impressive.

no doubt this will lead to a spike in Mal sales the world over and we all know where that road leads.

jmo,
Rik

by Rik on 25 November 2019 - 14:11

tried to post link but apparently not working. this is the clip I saw for anyone interested can C&P. and hope it works. https://www.foxnews.com/politics/conan-dog-injured-in-al-baghdadi-raid-honored-by-president-trump-at-white-house

Hundmutter

by Hundmutter on 25 November 2019 - 15:11

So ... those members who shot me down when I said Conan was a female, anything to say now ?

Sunsilver

by Sunsilver on 25 November 2019 - 15:11

Yeah, really...

BTW, the editor isn't working, so I doubt the link will be live
But you DO know how cut and paste works, don't you? :D
https://twitter.com/clevepol_dogs/status/874048912860073984

Western Rider (admin)

by Western Rider on 25 November 2019 - 16:11

Well I made the link and checked it so it works. Might want to test before bashing


Everything I have tried on the new editor has worked. We just have to get used to the new look.


by Rik on 25 November 2019 - 16:11

thanks WD for making it live.

I found this very interesting and felt some on this board would also.

Rik

Sunsilver

by Sunsilver on 25 November 2019 - 16:11

WR, I was referring to the link I posted to a photo of a malinois digging up its owners yard, not Rik's link.

The link to the video works, but it won't play for me, probably because I'm in Canada, and some of the U.S. networks block us from viewing their content.

And the 'enable editor' button still isn't working for me, either. :( Is the editor a popup? Maybe that's why it won't show for me...(goes looking for the 'disable popup blocker' button....)

Western Rider (admin)

by Western Rider on 25 November 2019 - 16:11

It seems to be just like the old one so doubt it is a popup.

One should be clearer when posting so there are no misunderstandings.

If you are/were having problems why did you not ask for help.  I would have been glad to.  I did not see your non-working link or would have fixed it like I try to do for all members

Fixed your link


Sunsilver

by Sunsilver on 25 November 2019 - 19:11

Thanks, WR. I didn't realize people would think I was referring to the video link. And although I tried to put my link on a separate line from the body of my post, it didn't work out that way, so it was hard to see the link.

This site has had a problem with paragraph formatting disappearing for several years now. I wish Oli could get it fixed!

I had to add a < br > code to get this paragraph to separate from the next one, in spite of pressing 'enter' twice. And I had to add a second < br > to get a double space between this paragraph and the next one.

Edited to add: "Enable editor" button is still not working for me. I use Google Chrome for browsing, if that's any help, and my OS is Window 10 on an HP desktop computer.

Western Rider (admin)

by Western Rider on 25 November 2019 - 19:11

Have no problem with using enter for paragraph defining and I use chrome and win 10. Look to your settings for help your fomatting is off maybe.

You can run trouble shooter see what it finds.







 


Contact information  Disclaimer  Privacy Statement  Copyright Information  Terms of Service  Cookie policy  ↑ Back to top