Problems with PDB - Page 1

Pedigree Database

 
northwoodsGSD

by northwoodsGSD on 31 March 2015 - 00:03

Curious if anyone else is having problems accessing the site?  

Most of the time I can get on if using my phone but I've unable to get on from both my laptop & tablet. 

Ive tried all the usual fixes & nothing is working. 

 


by Hutchins on 31 March 2015 - 01:03

I had issues getting on it on Saturday night/early Sunday morning.  I was able to get on it later during the day on Sunday. I was using my laptop.

 


GSD Admin (admin)

by GSD Admin on 31 March 2015 - 02:03

The site was down Sunday morning for X amount of hours but has been working since.

What happens when you try and get on the site? Are you typing in the address or using a bookmark?

Are you using http or https?


BlackthornGSD

by BlackthornGSD on 31 March 2015 - 03:03

It's been super slow for me for the last week or so.


northwoodsGSD

by northwoodsGSD on 31 March 2015 - 04:03

GSD admin. 

I've used both bookmark & typing it in. I've also tried both http & https. I either get a no data received msg or one saying that the site address is out of date. 

I just tried it, on my laptop. Got the now data msg the first couple times. Now tho last time it worked. 

If it was just my laptop I'd think maybe a virus or something, but it's happened on both the laptop & my tablet. Its the only site that this ever happens with. 

 


by Nans gsd on 31 March 2015 - 17:03

just seems slow, very slow.  Thx though, Nan


GSD Admin (admin)

by GSD Admin on 31 March 2015 - 17:03

I haven't noticed it being slower. But that is one of the main reasons for the new site. Nan, have you tried the beta and does it also seem slow?

 

Northwoods, I am not sure why you are having this issue. Hoping Oli will post to this thread in the next day or two with some insight.


northwoodsGSD

by northwoodsGSD on 31 March 2015 - 22:03

Thanks. 

In the mean time if you have any suggestions for me to try, I will. 👍


Xeph

by Xeph on 01 April 2015 - 01:04

I've been getting the "This site is unsafe" message


Western Rider (admin)

by Western Rider on 01 April 2015 - 01:04

This is the link I am using and it works for me on Chrome, IE, Opera, and Safari   See if it works for any of you

beta.pedigreedatabase.com/






 


Contact information  Disclaimer  Privacy Statement  Copyright Information  Terms of Service  Cookie policy  ↑ Back to top