Why can't I update my pup's pedigree?? - Page 1

Pedigree Database

Female GSD from Figo Du Val D'Anzin 2.5 years
Female for sale

Outstanding Male puppies from Team Marlboro Hilton
Puppies for sale

TITO VOM FINKENSCHLAG IPO3 KKL V9 BSZS 2017, VA3 U
Stud Dog

CMills

by CMills on 12 May 2011 - 00:05

OK, I've entered quite a few pedigrees on here without any problems, till now.  I have a new pup who has the same sire as my female, so I tried to add his name onto my pups pedigree, but for some reason it won't fill in the rest of his pedigree, and I don't know what I'm doing wrong??  If anyone can figure it out, please e-mail me directly at mills0511@bellsouth.net    my bitch's name is Terbo Total Chaos,  my pup's name is Lazy Acres Button Fly Levi,  they share same sire, named AKC CH Turnagains Goin' For Gold.  Anyone out there can help me please??
GSD Admin (admin)

by GSD Admin on 12 May 2011 - 05:05

I can help, but please post links of pedigrees. I really do not have time to search them out unless you can't find them.

I have found that most problems are from finding the right name to bring your dogs up in a search. ( which is not always the dogs full name) I found a lot of times that punctuation and  abbreviations are a problem. Please pm or post links to all dogs. I will try to check back to this thread when possible.

Regards,
GSD
CMills

by CMills on 13 May 2011 - 00:05

Hi GSD admin,  I'd appreciate any help you can offer!  Again, I've done alot of pedigrees on here, with no problem till now.  Again, sire to both dogs is the same, so if you search "Terbo Total Chaos" her sire is AKC ch Turnagains Goin' For Gold,  which is the dog I keep trying to add to my pup's pedigree, who has same dog as his sire. My pup's name is Lazy Acres Button Fly Levi.  But it won't add in the pedigree, and I don't know what I'm doing wrong here?  Again, thanks!

by rugrat1 on 10 July 2011 - 16:07

Did you ever get this worked out?  I am trying add the dam for my puppy and it won't take.  The dam is Catera Get it in Gear and the puppy is BeaconBay Ride of your Life.

I hope we can get this working.  The usual Aussie pedigree database seems to be no longer available and it would be great to have a place to store pedigrees.

Thank you,
Meghan

GSD Admin (admin)

by GSD Admin on 12 July 2011 - 04:07

BeaconBay Ride of your Life pedigree is affected by a recently found glitch. It should be searching for a dam and is searching for a sire. If you look at the pedigree it says sire in the dams side.

I have contacted the site owner, but he  is on vacation and is not available. I will follow up with him in a few days. I will post here when it gets fixed.

GSD Admin (admin)

by GSD Admin on 03 August 2011 - 22:08

Fixed.

by Amadeus375 on 23 October 2011 - 06:10

I am having the same issue: 

Casa Deys Star Gazen
http://www.pedigreedatabase.com/australian_shepherd/dog.html?id=1277438


Dam: Briarbrooks Made in Your Image
http://www.pedigreedatabase.com/australian_shepherd/dog.html?id=1277436

It will not allow me to add the dam, no matter how hard I try.

You must be logged in to reply to posts








Contact information  Disclaimer  Privacy Statement  Copyright Information  Terms of Service  Cookie policy  ↑ Back to top 

Do NOT follow this link or you will be banned from the site!