Pop up ads - Page 1

Pedigree Database

 

by Nans gsd on 14 November 2019 - 10:11

How can we get rid of them? Is there a way? Thank you. Nan

by Rik on 14 November 2019 - 18:11

use an ad blocker on your browser. or download one.

but keep in mind those ads are probably how admin is financing this site.

Rik

by duke1965 on 19 November 2019 - 13:11

getting worse and worse, even get ads on the computer about stuff we discussed over the Phone, watch the movie SNOWDEN and realise whats going on

Oli (admin)

by Oli on 19 November 2019 - 16:11

There shouldn't be any pop-up ads.

I'm not allowing any campaigns to interrupt the users flow. How does it show itself? Does it show from which ad agency?

And yes, this site is solely financed by ads. Never wanted to make it a closed venue only for the "successful" breeders/handlers. Have it open for all. Problem with that is that the internet is chock full of bots/spiders/harvesters etc.. that put incredible strain on open sites.

I would guess that around 10% of traffic here is from actual living human beings. Trying to fight it is impossible, valid bots are doing a service (of sorts) and malicious bots simply hide as normal traffic, rotating IP addresses and user agents (what browser is viewing).
The 18th of Nov (2019) or yesterday the site got 350k web views, or around 2 million actions (since each page view does a ton of fetches from the server, like images (kept in a database) and side services.

It takes a large server and bandwidth to do that uninterrupted.



Koots

by Koots on 23 November 2019 - 12:11

When I select a topic from the index page of 'Latest posts', when it is going to that topic I am getting a page come up with an ad in the middle, and nothing else. It's like the ad is hijacking the link to topic. I then have to use the back button to get back to the index and select the topic again. This does not happen all the time, but sporadically and when using my phone (Android) - so far.

yogidog

by yogidog on 23 November 2019 - 13:11

Koots I'm getting same thing

Koots

by Koots on 23 November 2019 - 13:11

I have captured the full-page pop-up described above, and tried to posted it on here with my computer. Unfortunately, the 'enable editor' function does not seem to be working - it will not open. I have tried several methods to copy/paste the image onto here, but cannot paste anything, especially with the editor function not working, even on the laptop.




by GSDHeritage on 26 November 2019 - 11:11

Koots, Did you try to create a Print screen and paste it here?

Koots

by Koots on 27 November 2019 - 16:11

Yes, I did, but the 'enable editor' button is not working from my phone or laptop, so I cannot put up a screenshot.





 


Contact information  Disclaimer  Privacy Statement  Copyright Information  Terms of Service  Cookie policy  ↑ Back to top