system won' - Page 1

Pedigree Database

 

by amrascalrats on 02 March 2011 - 12:03

To the owner of this database site...

Why won't the system let me enter my dogs Dam's information? I have entered and registered the dam into the database, with a full 3 generations behind her. She is found in the database and yet, everytime I try to update my dogs pedigree... the system won't recognize his dam and pull her info into his pedigree. I have tried to update repeatedly. Something is wrong with this system!

Signed,
Frustrated

by amrascalrats on 02 March 2011 - 12:03

To the owner of this database site...

Why won't the system let me enter my dogs Dam's information? I have entered and registered the dam into the database, with a full 3 generations behind her. She is found in the database and yet, everytime I try to update my dogs pedigree... the system won't recognize his dam and pull her info into his pedigree. I have tried to update repeatedly. Something is wrong with this system!

Signed,
Frustrated

by Eldurnari on 20 May 2011 - 04:05

Frustrated, 1st make sure the sex of the dog is correct, If you entered it while you were working on the offspring you will see that the links are switched on the confirm page. If that dosen't work, I would delete and enter her again, that usually dose the trick.

by Eldurnari on 01 September 2011 - 17:09

Gotcha all fixed up. I removed Casey from the database, then reregistered her. She linked right up.


Misty 





 


Contact information  Disclaimer  Privacy Statement  Copyright Information  Terms of Service  Cookie policy  ↑ Back to top