MODS How to see extended linebreeding? - Page 2

Pedigree Database

True knpv cert sire and Dam.Ph1 diesel and ph1 no
Puppies for sale

WGSL QUALITY PUPS 11 wks Central Florida
Puppies for sale

VA1 Willy vom Kuckucksland direct son
Puppies for sale

Sunsilver

by Sunsilver on 17 February 2018 - 01:02

Maybe you can help. I will PM you.
Fantom76 (admin)

by Fantom76 on 17 February 2018 - 07:02

Sorry about the error, I did not think that Oli would make a difference in what can be seen in Linebreeding by Admins and members or I would have checked that.

However Western is busy handling questions about forums, scams etc. so you should contact either GSD Heritage or Fantom76 (myself) for any pedigree help..

http://www.pedigreedatabase.com/community.read?post=899409-contacting-admins


Western Rider (admin)

by Western Rider on 17 February 2018 - 16:02

It is OK Fantom I am not that busy and I have fun and learn helping others.

Sunsilver

by Sunsilver on 17 February 2018 - 19:02

Fantom, there is also an issue with entering dogs that have a hyphen in their names. The admins. don't have a problem with it, but us regular users do. I am not able to enter any dogs with hyphens in their names - according to the pedigree creator, they just aren't in the database.

So, someone needs to look into this problem, and see if it can be fixed!

Here are two of the dogs I was trying to use in a 'fake' pedigree, which I later deleted. According to the 'enter a dog' feature, neither dog exists!

Eiko von Mark-Zwinger

R-Augustus Vom Gieske

We are probably getting a lot of duplicate dogs in the database because of this!
Fantom76 (admin)

by Fantom76 on 17 February 2018 - 19:02

For something like this, since Western is willing to take a snapshot of the linebreeding, please accept her help. But for real pedigree problems, please contact either GSDHeritage or myself (Fantom76) as we are the pedigree experts.
Fantom76 (admin)

by Fantom76 on 17 February 2018 - 19:02

PDB does have a problem with special characters like the dash, apostrophe and sometimes the umlaut. Members can solve the problem the same way that we admins do.

When searching for a dog, do not enter the special characters (or vom and von), So for
Eiko von Mark-Zwinger .... enter Eiko Mark Zwinger or even Eiko Zwinger or even Eiko von Mark
R-Augustus Vom Gieske......enter Augustus Gieske
PDB will look for and match whatever letters you enter and give you a list to choose from.

Try it and let me know if it solves your problem as the "tricks" that we admins use can all be used by members.


Sunsilver

by Sunsilver on 17 February 2018 - 19:02

Fantom, I tried that - that was the first thing I tried! It does not work.

If you do a search for these dogs, using the 'find a pedigree' function, you will find them, no problem!

It's only when entering a new pedigree and choosing them as the sire or dam that you run into trouble.

 

Edit: okay, I tried it again. And this time it worked. Yesterday it DID NOT WORK!  I lost track of how many times I tried to enter Eiko as the sire, trying different tricks, and had no luck whatsoever. The best it would do for me was create a new dog without the apostrophe in the name. I knew it was a new dog, because Eiko's picture wouldn't show up once I selected him as sire.

That's why I asked the admins for help.

 

I think the pedigree app hates me...  Cry Smile

Fantom76 (admin)

by Fantom76 on 17 February 2018 - 20:02

I have to admit, that sometimes it feels like I am jinxed when trying to enter a dog. but this will work. There is always a way to do it. It sometimes just requires a little bit of experimentation. There has NEVER BEEN A DOG THAT I COULD NOT ENTER.
In PDB, entering less usually results in better responses, especially when searching for dogs. Sometimes I just enter the kennel name like Gieske and then scroll though all the dogs. This is often the best way if the dogs name starts with A, B, C (early alphabetic letters).
If any one has more specific problems please ask in this forum post and we can clear them up for everyone to see.

Fantom76 (admin)

by Fantom76 on 17 February 2018 - 23:02

Sunsilver, sometimes just backing out of the pedigree and refreshing your screen will help when nothing seems to be working right. Sometimes signing off PDB and then signing back in helps. I was a computer programmers for years and prior to that worked on the help desk where of course the most given answer was "Reboot".

You must be logged in to reply to posts










Contact information  Disclaimer  Privacy Statement  Copyright Information  Terms of Service  Cookie policy  ↑ Back to top 

Do NOT follow this link or you will be banned from the site!